Oracle JDK : dpkg xxxx –configure 错误

更新系统时出现下面问题:

dpkg:处理 oracle-java8-installer (--configure)时出错:
 子进程 已安装 post-installation 脚本 返回了错误号 1
在处理时有错误发生:
 oracle-java8-installer

最省事的解决方法:

apt remove oracle-java8-installer
apt install oracle-java8-installer

我觉得也可能是网络问题导致的

0

发表评论