Site Overlay

IDEA 2020.2 Lombok 插件不兼容问题

最新版的IDEA 2020.2 已发布,但安装以后会发现 Lombok 插件提示不兼容。

在IDEA的设置里也发现没有更新选项,需要手动去官网下载 插件,硬盘安装。

地址: https://plugins.jetbrains.com/plugin/6317-lombok/versions

今天可以看到,只有0.30-EAP支持最新的 2020.2 版本。

0

发表评论

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据